Pacote Npm Es6 » apartotels.com

Os pacotes NPM de suporte listados na seção devDependencies do arquivo Package. JSON são instalados. 2015/ES6 e posterior. The gulp-uglify module doesn't support ECMAScript ES 2015 / ES6 and later. Instale o Gulp-terser em vez de gulp-uglify para usar o ES2015/ES6 ou posterior. Se dá tendo em vista que o TypeScript está tentando resolver o módulo usando a nova especificação de módulos do ECMAScript 2015 vulgo ES6, e o seu módulo, idb2promise não exporta, no package.json, um módulo que se adeque a essa nova especificação no campo module, exportando somente o módulo CommonJS, no campo main. Se você carregar o React através de uma tag